Facebook Twitter YouTube Steam RSS Discord

Problema emoticon

Segnalate allo staff qualsiasi problema inerente al sito o al Forum, che sia un bug tecnico o una richiesta di chiarimento. Insieme vedremo di risolvere la problematica alla radice.

Re: Problema emoticon

Messaggioda Blazefire Saber » 21/05/2015, 13:29

Sul cellulare, come anche su PC (sia con Chrome che con IE), se cancello la cronologia (con tanto di cache), la prima volta (e solo la prima volta) che accedo al forum vedo le emoticon nuove. Dopodiché chiudendo la pagina e accedendo nuovamente, e per tutte le successive volte, mi appaiono quelle vecchie, con pochissime eccezioni. :blink:

Tra l'altro non è così per tutte le faccine, ma solo per alcune, come puoi notare negli screenshots che ho pubblicato nel primo post.
Highness, FOCUS.

Immagine
---
#NonSquareEnixJeSors
> hashtag di protesta contro i francesi, privilegiati da Square Enix <
Avatar utente
Blazefire Saber
Famous Explorer
Famous Explorer
 
Messaggi: 791
Iscritto il: 23/05/2013, 16:38
Località: My own illusionary world
Livello: 25
HP: 29 / 1490
29 / 1490
MP: 711 / 711
711 / 711
EXP: 791 / 839
791 / 839

Re: Problema emoticon

Messaggioda mark » 24/05/2015, 10:53

Ciao Blaze, :bye:
Posso chiederti in che modo esegui la pulizia della cache? Utilizzi un programma come CCleaner oppure la esegui manualmente tramite le opzioni Internet?

Credo che da qualche parte, tra i tuoi file temporanei di Internet, possa essere rimasta memorizzata la versione precedente di alcune delle emoticon. Magari potrebbe essere la causa del problema in cui ti sei imbattuta. Purtroppo sono ancora solo delle semplici supposizioni, provo ad andare per tentativi. :)
Avatar utente
mark
Amministratore
Amministratore
 
Messaggi: 1717
Iscritto il: 01/10/2011, 18:46
Località: Firenze
Livello: 34
HP: 96 / 3226
96 / 3226
MP: 1540 / 1540
1540 / 1540
EXP: 1717 / 1736
1717 / 1736

Re: Problema emoticon

Messaggioda Blazefire Saber » 24/05/2015, 12:29

Ciao Mark, :bye:
per qualche oscuro motivo sono due giorni che vedo solo le faccine nuove! :D Come speravo, sembra essere andato a posto da solo (non ho più svuotato la cache, quindi davvero non so il motivo dietro a questo cambiamento). Volevo aspettare qualche giorno in più per dirtelo, ma già che ci siamo...
Due giorni fa due faccine in più si erano "trasformate" da vecchie a nuove, mentre le altre no, invece ora le vedo tutte nella loro nuova versione. Boh! Vai a capire il mio PC... :P

La cache l'ho svuotata sia tramite le opzioni in Internet e sia manualmente accedendo alle cartelle su PC, e non era cambiato nulla.
Mi spiace averti fatto disperare, non riesco ancora a capire perché prima non cambiavano e ora sono cambiate tutte magicamente, senza motivo. Ma meglio così!

Ti ringrazio tanto per la pazienza. :)

P.S. Il cambiamento è avvenuto, per lo stesso magico motivo, anche su cellulare. :blink:
Highness, FOCUS.

Immagine
---
#NonSquareEnixJeSors
> hashtag di protesta contro i francesi, privilegiati da Square Enix <
Avatar utente
Blazefire Saber
Famous Explorer
Famous Explorer
 
Messaggi: 791
Iscritto il: 23/05/2013, 16:38
Località: My own illusionary world
Livello: 25
HP: 29 / 1490
29 / 1490
MP: 711 / 711
711 / 711
EXP: 791 / 839
791 / 839

Re: Problema emoticon

Messaggioda mark » 24/05/2015, 13:46

Gran bella notizia, Blaze! Mi fa proprio piacere :)
La cache del sito si svuota in automatico ogni tot, a volte può essere richiesto anche qualche giorno. Non ho la minima idea di cosa sia successo, ma sono davvero contento che il problema si sia risolto da sé :mrgreen:

Grazie a te per la pazienza! :hug:

PS: Fantastico nuovo avatar!
Avatar utente
mark
Amministratore
Amministratore
 
Messaggi: 1717
Iscritto il: 01/10/2011, 18:46
Località: Firenze
Livello: 34
HP: 96 / 3226
96 / 3226
MP: 1540 / 1540
1540 / 1540
EXP: 1717 / 1736
1717 / 1736

Precedente

Torna a S.O.S. & Supporto

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti



cron